Importancia :
Alta

Recursos afectados

Según publicación oficial de Qualcomm, están afectados los dispositivos Android que contengan los siguientes chips en su procesador: IPQ8074, MDM9206, MDM9607, MDM9640, MDM9650, MSM8996AU, QCA6174A, QCA6574, QCA6574AU, QCA6584, QCA8081, QCA9379, QCS404, QCS405, QCS605, Qualcomm 215, SD 210/SD 212/SD 205, SD 425, SD 427, SD 430, SD 435, SD 439 / SD 429, SD 450, SD 625, SD 632, SD 636, SD 665, SD 675, SD 712 / SD 710 / SD 670, SD 730, SD 820, SD 820A, SD 835, SD 845 / SD 850, SD 855, SD 8CX, SDA660, SDM43.9, SDM630, SDM660, SDX20, SDX24, SXR1130.

Descripción

Se han descubierto una serie de fallos de seguridad en chips de procesadores Qualcomm, utilizados en dispositivos móviles Android que podrían permitir a un atacante comprometer su seguridad de manera remota, sin que la víctima sea consciente de ello, con el objetivo de instalar programas maliciosos, robar información privada, etc.

Solución

El pasado 5 de agosto, Google lanzó parches de seguridad que solucionan el problema de los procesadores como parte del Boletín de Seguridad de Android, correspondiente al mes de agosto. Por tanto, se recomienda revisar el estado del teléfono y comprobar que está actualizado a la última versión. Para ello, se pueden seguir los siguientes pasos: Menú Ajustes > General > Acerca del teléfono > Información de Software.

Nota: dependiendo del modelo del dispositivo y la versión de Android instalada en el mismo, los pasos para comprobar si el dispositivo está actualizado pueden variar ligeramente.

En caso de no tener disponible la actualización de seguridad mencionada en este aviso de seguridad, se recomienda contactar directamente con el fabricante para solicitar más información al respecto.